Topics

Tony's Enhancements incompatible with Braille Extender


Sergio Gómez
 

Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 


Brian's Mail list account
 

What does the tonys enhancements do exactly and what part of it clashes with the other one. Sorry for being thick, but I do not use Braille here.
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "Sergio Gómez" <gomez.sergio.3110@...>
To: <nvda-addons@groups.io>
Sent: Friday, October 02, 2020 9:04 PM
Subject: [nvda-addons] Tony's Enhancements incompatible with Braille Extender


Hi!



I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.



Thanks for your attention



Greetings



Enviado desde Correo para Windows 10


Sergio Gómez
 

Hello

 

I didn't check if the Braille Extender is still working. But Tony's Enhancement doesn't directly do anything. And yes, I already made sure that it is incompatibility between these two complements.

 

Greetings

 

Enviado desde Correo para Windows 10

 

De: Brian's Mail list account via groups.io
Enviado: sábado, 3 de octubre de 2020 9:19
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

What does the tonys enhancements do exactly and what part of it clashes with

the other one. Sorry for being thick, but I do not use Braille here.

Brian

 

bglists@...

Sent via blueyonder.

Please address personal E-mail to:-

briang1@..., putting 'Brian Gaff'

in the display name field.

Newsgroup monitored: alt.comp.blind-users

----- Original Message -----

From: "Sergio Gómez" <gomez.sergio.3110@...>

To: <nvda-addons@groups.io>

Sent: Friday, October 02, 2020 9:04 PM

Subject: [nvda-addons] Tony's Enhancements incompatible with Braille

Extender

 

 

Hi!

 

 

 

I was going to use the Tony's Enhancements plugin, but it turns out that

since I have Braille extend, an incompatibility arises between them, and

therefore I can't install the Tony's Enhancements plugin ...

 

I need the Braille Extender. But I wanted to try the other one because I

assumed that it was installed for me due to its good functions. But I can't

replace Braille Extender with Tony's Enhancements.

 

Please: Can these two plugins be made compatible? They are both great.

 

 

 

Thanks for your attention

 

 

 

Greetings

 

 

 

Enviado desde Correo para Windows 10

 

 

 

 

 

 

 

 

 


Sergio Gómez
 



Envoyé de mon iPhone

Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 


André-Abush Clause
 

Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :



Envoyé de mon iPhone

Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 


Sergio Gómez
 

Hello!
It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.
Thank you very much

Enviado desde mi iPhone

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :


Envoyé de mon iPhone

Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 


 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone



El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 


Sergio Gómez
 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 


 

Hi,

I know I’m asking a lot, but just to make sure: can you elaborate more on exactly what the problem is such as commands not working, NVDA not announcing things, and such? We need details so that Tony and Andre can resolve this.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 10:42 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 


Sergio Gómez
 

Hello again!

 

The NVDA version is 2020.3, the Braille Extender is the last one that came out, and the tonysEnhancements version is 1.7 I think. I don't remember because I don't have it handy but I downloaded the latest version from their GitHub.

No tonysEnhancement feature goes when both are installed

 

Greetings

 

Enviado desde Correo para Windows 10

 

De: André-Abush Clause via groups.io
Enviado: domingo, 8 de noviembre de 2020 18:16
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 


Sergio Gómez
 

With both plug-ins installed, brailleExtender works seamlessly.

tonysEnhancements no: The keyboard shortcuts seem to go by what I checked. But I am one of those that if there is an incompatibility one enters and another uninstall the one that does not work for me. But it would be good if tonysEnhancements were, because I liked what it offers and it would be of great help to me. When you modify the parameters of tonysEnhancements nothing changes. Nothing at all works.

 

Cheers

 

Enviado desde Correo para Windows 10

 

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 19:48
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I know I’m asking a lot, but just to make sure: can you elaborate more on exactly what the problem is such as commands not working, NVDA not announcing things, and such? We need details so that Tony and Andre can resolve this.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 10:42 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 

 


Rui Fontes
 

Hello!


Can you provide a NVDA log file with the two add-ons activated?


Rui Fontes


Às 19:21 de 08/11/2020, Sergio Gómez escreveu:

With both plug-ins installed, brailleExtender works seamlessly.

tonysEnhancements no: The keyboard shortcuts seem to go by what I checked. But I am one of those that if there is an incompatibility one enters and another uninstall the one that does not work for me. But it would be good if tonysEnhancements were, because I liked what it offers and it would be of great help to me. When you modify the parameters of tonysEnhancements nothing changes. Nothing at all works.

 

Cheers

 

Enviado desde Correo para Windows 10

 

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 19:48
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I know I’m asking a lot, but just to make sure: can you elaborate more on exactly what the problem is such as commands not working, NVDA not announcing things, and such? We need details so that Tony and Andre can resolve this.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 10:42 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 

 


Sergio Gómez
 

Hello!

Right now I can not.  Tomorrow if that happens.  Although also, as I uninstalled tonysEnhancements and left the plugin in the downloads folder, as I had to format my PC, I lost it I think.  Can you pass a direct download link?  Nothing happens if they can't.  I think I know how to download it.

Greetings

Envoyé de mon iPhone

Le 8 nov. 2020 à 21:10, Rui Fontes <rui.fontes@...> a écrit :



Hello!


Can you provide a NVDA log file with the two add-ons activated?


Rui Fontes


Às 19:21 de 08/11/2020, Sergio Gómez escreveu:

With both plug-ins installed, brailleExtender works seamlessly.

tonysEnhancements no: The keyboard shortcuts seem to go by what I checked. But I am one of those that if there is an incompatibility one enters and another uninstall the one that does not work for me. But it would be good if tonysEnhancements were, because I liked what it offers and it would be of great help to me. When you modify the parameters of tonysEnhancements nothing changes. Nothing at all works.

 

Cheers

 

Enviado desde Correo para Windows 10

 

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 19:48
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I know I’m asking a lot, but just to make sure: can you elaborate more on exactly what the problem is such as commands not working, NVDA not announcing things, and such? We need details so that Tony and Andre can resolve this.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 10:42 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 

 


André-Abush Clause
 

After more tests, I discovered that features in conflict are — Block double insert — and — Block double Caps Lock — from — Tony's enhancements — add-on.
When these features are enabled (one of them or both) with Braille Extender turned on, these features don't work at all.
The reason is that our add-ons patch a same function from NVDA core (`inputCore.InputManager.executeGesture`).

However, — Tony's enhancements — add-on breaks several things at braille level (Braille Extender disabled). I received several errors, such as:

Traceback (most recent call last):
  File "hwIo.pyc", line 160, in _notifyReceive
  File "brailleDisplayDrivers\baum.pyc", line 183, in _onReceive
  File "brailleDisplayDrivers\baum.pyc", line 203, in _handleResponse
  File "C:\Users\andre\AppData\Roaming\nvda\addons\tonysEnhancements\globalPlugins\tonysEnhancements.py", line 381, in 
    inputCore.InputManager.executeGesture = lambda selfself, gesture, *args, **kwargs: self.preExecuteGesture(selfself, gesture, *args, **kwargs)
  File "C:\Users\andre\AppData\Roaming\nvda\addons\tonysEnhancements\globalPlugins\tonysEnhancements.py", line 408, in preExecuteGesture
    gesture.vkCode == winUser.VK_INSERT and
AttributeError: 'InputGesture' object has no attribute 'vkCode'


I'll investigate more on this ASAP (currently my studies take much time).

Regards,
André

Le 08/11/2020 à 21:21, Sergio Gómez a écrit :

Hello!

Right now I can not.  Tomorrow if that happens.  Although also, as I uninstalled tonysEnhancements and left the plugin in the downloads folder, as I had to format my PC, I lost it I think.  Can you pass a direct download link?  Nothing happens if they can't.  I think I know how to download it.

Greetings

Envoyé de mon iPhone

Le 8 nov. 2020 à 21:10, Rui Fontes <rui.fontes@...> a écrit :



Hello!


Can you provide a NVDA log file with the two add-ons activated?


Rui Fontes


Às 19:21 de 08/11/2020, Sergio Gómez escreveu:

With both plug-ins installed, brailleExtender works seamlessly.

tonysEnhancements no: The keyboard shortcuts seem to go by what I checked. But I am one of those that if there is an incompatibility one enters and another uninstall the one that does not work for me. But it would be good if tonysEnhancements were, because I liked what it offers and it would be of great help to me. When you modify the parameters of tonysEnhancements nothing changes. Nothing at all works.

 

Cheers

 

Enviado desde Correo para Windows 10

 

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 19:48
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I know I’m asking a lot, but just to make sure: can you elaborate more on exactly what the problem is such as commands not working, NVDA not announcing things, and such? We need details so that Tony and Andre can resolve this.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 10:42 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10

 

 

 


Sergio Gómez
 

Hello Andre!

 

Uou, what a mess!

Thank you very much for doing this difficult task.

What features match in both plugins? If I can ask...

 

Thanks a lot

 

Cheers

 

Enviado desde Correo para Windows 10

 

De: André-Abush Clause via groups.io
Enviado: domingo, 8 de noviembre de 2020 21:46
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

After more tests, I discovered that features in conflict are — Block double insert — and — Block double Caps Lock — from — Tony's enhancements — add-on.
When these features are enabled (one of them or both) with Braille Extender turned on, these features don't work at all.
The reason is that our add-ons patch a same function from NVDA core (`inputCore.InputManager.executeGesture`).

However, — Tony's enhancements — add-on breaks several things at braille level (Braille Extender disabled). I received several errors, such as:

Traceback (most recent call last):
  File "hwIo.pyc", line 160, in _notifyReceive
  File "brailleDisplayDrivers\baum.pyc", line 183, in _onReceive
  File "brailleDisplayDrivers\baum.pyc", line 203, in _handleResponse
  File "C:\Users\andre\AppData\Roaming\nvda\addons\tonysEnhancements\globalPlugins\tonysEnhancements.py", line 381, in 
    inputCore.InputManager.executeGesture = lambda selfself, gesture, *args, **kwargs: self.preExecuteGesture(selfself, gesture, *args, **kwargs)
  File "C:\Users\andre\AppData\Roaming\nvda\addons\tonysEnhancements\globalPlugins\tonysEnhancements.py", line 408, in preExecuteGesture
    gesture.vkCode == winUser.VK_INSERT and
AttributeError: 'InputGesture' object has no attribute 'vkCode'


I'll investigate more on this ASAP (currently my studies take much time).

Regards,
André

Le 08/11/2020 à 21:21, Sergio Gómez a écrit :

Hello!

 

Right now I can not.  Tomorrow if that happens.  Although also, as I uninstalled tonysEnhancements and left the plugin in the downloads folder, as I had to format my PC, I lost it I think.  Can you pass a direct download link?  Nothing happens if they can't.  I think I know how to download it.

 

Greetings

 

Envoyé de mon iPhone



Le 8 nov. 2020 à 21:10, Rui Fontes <rui.fontes@...> a écrit :



Hello!

 

Can you provide a NVDA log file with the two add-ons activated?

 

Rui Fontes

 

Às 19:21 de 08/11/2020, Sergio Gómez escreveu:

With both plug-ins installed, brailleExtender works seamlessly.

tonysEnhancements no: The keyboard shortcuts seem to go by what I checked. But I am one of those that if there is an incompatibility one enters and another uninstall the one that does not work for me. But it would be good if tonysEnhancements were, because I liked what it offers and it would be of great help to me. When you modify the parameters of tonysEnhancements nothing changes. Nothing at all works.

 

Cheers

 

Enviado desde Correo para Windows 10

 

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 19:48
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I know I’m asking a lot, but just to make sure: can you elaborate more on exactly what the problem is such as commands not working, NVDA not announcing things, and such? We need details so that Tony and Andre can resolve this.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 10:42 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi.

 

Versions: NVDA 2020.3 and TonysEnhancements the latest, I can't remember. I downloaded it from their GitHub, 1.7 I think.

The problem I already said: If both are installed, brailleExtender works only that tonysEnhancements does not.

The problem occurs when installing the two plugins.

 

Greetings

 

Sergio Gómez

De: Joseph Lee
Enviado: domingo, 8 de noviembre de 2020 18:42
Para: nvda-addons@nvda-addons.groups.io
Asunto: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hi,

I beg to differ: what Tony and Andre need to know are:

  • NVDA version you are using
  • Add-on versions
  • What the problem actually is
  • Exactly how to reproduce the problem you are experiencing

 

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Sergio Gómez
Sent: Sunday, November 8, 2020 9:23 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Tony's Enhancements incompatible with Braille Extender

 

Hello!

It's simple.  Yours still works but Tony's, if installed together with the brailleExtender, doesn't work.  tonysEnhancements is rendered useless then.  I hope this information helps you.

Thank you very much

Enviado desde mi iPhone

 

El 8 nov 2020, a las 18:16, André-Abush Clause via groups.io <listes@...> escribió:



Hi,

No problem here. Could you provide more details? What features are in conflict? What is the behavior? Is there any error in the log? Also please indicate basic info such as {NVDA, Braille Extender, Tony's enhancements} versions.

Thanks,

André

Le 07/11/2020 à 20:45, Sergio Gómez a écrit :

 

Envoyé de mon iPhone


Début du message transféré :

De: Sergio Gómez <gomez.sergio.3110@...>
Date: 2 octobre 2020 à 22:04:04 UTC+2
À: nvda-addons@groups.io
Objet: Tony's Enhancements incompatible with Braille Extender



Hi!

 

I was going to use the Tony's Enhancements plugin, but it turns out that since I have Braille extend, an incompatibility arises between them, and therefore I can't install the Tony's Enhancements plugin ...

I need the Braille Extender. But I wanted to try the other one because I assumed that it was installed for me due to its good functions. But I can't replace Braille Extender with Tony's Enhancements.

Please: Can these two plugins be made compatible? They are both great.

 

Thanks for your attention

 

Greetings

 

Enviado desde Correo para Windows 10