It's a compatible for nvda 2021.1 addons? Update channel, Clock and other addons


Ján Kulik
 

Hello!

I updated NVDA 2021 beta 1 to testing NVDA, but the my 21 addons is no compatible for NVDA 2021.1 and other, it's all addons compatible for NVDA 2021.1? Thanks.
-
Ján Kulik


 

Hi,

Some of them should be compatible. If you haven’t, install Add-on Updater 21.05.1 and see if you get updates to add-ons after that.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Ján Kulik
Sent: Thursday, June 10, 2021 1:32 AM
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda-addons] It's a compatible for nvda 2021.1 addons? Update channel, Clock and other addons

 

Hello!

I updated NVDA 2021 beta 1 to testing NVDA, but the my 21 addons is no compatible for NVDA 2021.1 and other, it's all addons compatible for NVDA 2021.1? Thanks.
-
Ján Kulik


Ján Kulik
 

Hmm, I have it installed, but it's interesting that I didn't find newer versions of add-ons that are incompatible. I installed WinVizart on the latest version, but the addon updater will find it as a previous version, which is not compatible with NVDA 2021.1 and later. Should I download the updater as a development version?


 

Hi,

You could try the latest try build of Add-on Updater.

Newer releases of some add-ons were sent to NV Access for review and approval.

Cheers,

Joseph

 

From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io> On Behalf Of Ján Kulik
Sent: Thursday, June 10, 2021 5:01 AM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] It's a compatible for nvda 2021.1 addons? Update channel, Clock and other addons

 

Hmm, I have it installed, but it's interesting that I didn't find newer versions of add-ons that are incompatible. I installed WinVizart on the latest version, but the addon updater will find it as a previous version, which is not compatible with NVDA 2021.1 and later. Should I download the updater as a development version?


Ján Kulik
 

Now I recently looked at the mail, for the speech history thread on gythub, and Noorelia as to who sent the procedure for editing the manitestst and also editing the file with the .py extension. I would also make some modifications to this add-on for speech history, but I don't know how to do it to make it work with NVDA version 2021.1 beta, so that I don't accidentally ruin it all., And whether I can edit add-ons like sound manager or say product name and version or instant translate.