Topics

Codefactory Addons

Jim Homme
 

Hi,

Now that NVDA is using Python 3, or possibly because of some other reason, NVDA is talking about the Codefactory addons being incompatible. How do we check on this and possibly get these addons updated?

 

Thanks.

 

Jim

 

 

==========

Jim Homme

Digital Accessibility

Bender Consulting Services

412-787-8567

https://www.benderconsult.com/our%20services/hightest-accessible-technology-solutions

 

 

Brian's Mail list account
 

Talk to code factory?
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users

----- Original Message -----
From: "Jim Homme" <jhomme@...>
To: <nvda-addons@nvda-addons.groups.io>
Sent: Friday, February 14, 2020 4:02 PM
Subject: [nvda-addons] Codefactory Addons


Hi,
Now that NVDA is using Python 3, or possibly because of some other reason, NVDA is talking about the Codefactory addons being incompatible. How do we check on this and possibly get these addons updated?

Thanks.

Jim


==========
Jim Homme
Digital Accessibility
Bender Consulting Services
412-787-8567
https://www.benderconsult.com/our%20services/hightest-accessible-technology-solutions

Timothy
 

I just looked on the Code Factory page, and they have an updated add-on for NVDA 2019.3:
https://codefactoryglobal.com/app-store/voices-for-nvda/

Timothy

----- Original Message -----
From: Jim Homme
Sent: Friday, February 14, 2020 11:02 AM
Subject: [nvda-addons] Codefactory Addons

Hi,

Now that NVDA is using Python 3, or possibly because of some other reason, NVDA is talking about the Codefactory addons being incompatible. How do we check on this and possibly get these addons updated?

 

Thanks.

 

Jim

 

 

==========

Jim Homme

Digital Accessibility

Bender Consulting Services

412-787-8567

https://www.benderconsult.com/our%20services/hightest-accessible-technology-solutions

 

 

Chris
 

You can download the python3 version from the code factory website

 

 

From: Jim Homme
Sent: 14 February 2020 16:02
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda-addons] Codefactory Addons

 

Hi,

Now that NVDA is using Python 3, or possibly because of some other reason, NVDA is talking about the Codefactory addons being incompatible. How do we check on this and possibly get these addons updated?

 

Thanks.

 

Jim

 

 

==========

Jim Homme

Digital Accessibility

Bender Consulting Services

412-787-8567

https://www.benderconsult.com/our%20services/hightest-accessible-technology-solutions

 

 

 

zvonimir stanečić, 9a5dsz
 

Hi,
These addons are compatible from the very last NVDA beta, and these addons
are available for downlad
https://codefactoryglobal.com

-----Original Message-----
From: nvda-addons@nvda-addons.groups.io <nvda-addons@nvda-addons.groups.io>
On Behalf Of Brian's Mail list account via Groups.Io
Sent: Friday, February 14, 2020 5:08 PM
To: nvda-addons@nvda-addons.groups.io
Subject: Re: [nvda-addons] Codefactory Addons

Talk to code factory?
Brian

bglists@...
Sent via blueyonder.
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
Newsgroup monitored: alt.comp.blind-users
----- Original Message -----
From: "Jim Homme" <jhomme@...>
To: <nvda-addons@nvda-addons.groups.io>
Sent: Friday, February 14, 2020 4:02 PM
Subject: [nvda-addons] Codefactory Addons


Hi,
Now that NVDA is using Python 3, or possibly because of some other reason,
NVDA is talking about the Codefactory addons being incompatible. How do we
check on this and possibly get these addons updated?

Thanks.

Jim


==========
Jim Homme
Digital Accessibility
Bender Consulting Services
412-787-8567
https://www.benderconsult.com/our%20services/hightest-accessible-technology-
solutions