IMPORTANT: Add-on Updater and Windows App Essentials to end support for NVDA 2021.3.x this coming September


 

Hi all,

Now that NVDA 2022.2 is available, I hereby inform the add-ons community that, coming this September, Add-on Updater and Windows App Essentials will end support for NVDA 2021.3. Specifically, starting from 22.09 releases, the following NVDA versions will be required:

  • Add-on Updater: 2022.2
  • Windows App Essentials: 2022.1

Add-on Updater supports latest stable release unless it is a backward breaking release, in which case immediate past version is supported until the next stable version is released (this took place today). Windows App Essentials supports current, immediate past, and development builds. This means:

  • Immediate past: 2022.1
  • Current: 2022.2
  • Development: 2022.3/2022.4

This notice does not apply to upcoming 22.08 releases (late July).

Cheers,

Joseph

P.S. As of today, almost 90 percent of add-ons registered on community add-ons website are NVDA 2022.1 compatible.


Brian's Mail list account
 

So is there a single list somewhere of the official add ons which are not yet made compatible?
Brian

--
bglists@...
Sent via blueyonder.(Virgin media)
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Joseph Lee" <joseph.lee22590@...>
To: <nvda-addons@nvda-addons.groups.io>
Sent: Wednesday, July 20, 2022 2:20 AM
Subject: [nvda-addons] IMPORTANT: Add-on Updater and Windows App Essentials to end support for NVDA 2021.3.x this coming September


Hi all,

Now that NVDA 2022.2 is available, I hereby inform the add-ons community
that, coming this September, Add-on Updater and Windows App Essentials will
end support for NVDA 2021.3. Specifically, starting from 22.09 releases, the
following NVDA versions will be required:

* Add-on Updater: 2022.2
* Windows App Essentials: 2022.1

Add-on Updater supports latest stable release unless it is a backward
breaking release, in which case immediate past version is supported until
the next stable version is released (this took place today). Windows App
Essentials supports current, immediate past, and development builds. This
means:

* Immediate past: 2022.1
* Current: 2022.2
* Development: 2022.3/2022.4

This notice does not apply to upcoming 22.08 releases (late July).

Cheers,

Joseph

P.S. As of today, almost 90 percent of add-ons registered on community
add-ons website are NVDA 2022.1 compatible.


René Linke
 


Brian's Mail list account
 

I was looking for the current state of play in a single list of official addons not yet compatible though, since that would help those who can, to edit them and make them available or those who use them to know they won't work.
Brian

--
bglists@...
Sent via blueyonder.(Virgin media)
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "René Linke" <rene.linke@...>
To: <nvda-addons@nvda-addons.groups.io>
Sent: Wednesday, July 20, 2022 9:26 AM
Subject: Re: [nvda-addons] IMPORTANT: Add-on Updater and Windows App Essentials to end support for NVDA 2021.3.x this coming September


https://addons.nvda-project.org/addons/nvdacompat.en.html


 

Hi all,

Update: effective August 21, 2022, Add-on Updater will not offer updates to Add-on Updater and Windows App Essentials if you are using NVDA 2021.3 or earlier (for Ad-on Updater, 2022.1). I'll update this thread at least 24 hours prior to that event taking place so you can prepare.

Cheers,

Jseph