Re: Add-on Update 19.08.1 released with bug fixes #addonrelease


 

Just noticed an issue with addon updater after installing it, there was an update for toolbars explorer not being compatible.

The tested versions minimal was 2017.3, last tested version is 2019.1.

I did a manual install and the addon did install, so I wander if its just a manafest issue or is there more to it than that.

I heard something about that earlier, I am assuming I have nothing to be concerned about so forced the update but of course if this is an actual issue I thought I'd better submit a report anyway.



On 16/08/2019 12:13 PM, Joseph Lee wrote:

Hi all,

 

Add-on Updater 19.08.1 is now available. This version registers Control Usage Assistant for update checks and resolves an issue where you could not check for updates for certain add-ons with unexpected update channels set (NVDA would do nothing or play error tones).

 

Note: this update will install on NVDA 2019.1, but I recommend using this add-on with 2019.2. Add-on Updater 19.09 will require NVDA 2019.2.

 

Cheers,

Joseph

Join nvda-addons@nvda-addons.groups.io to automatically receive all group messages.