Re: It's a compatible for nvda 2021.1 addons? Update channel, Clock and other addons


Ján Kulik
 

Hmm, I have it installed, but it's interesting that I didn't find newer versions of add-ons that are incompatible. I installed WinVizart on the latest version, but the addon updater will find it as a previous version, which is not compatible with NVDA 2021.1 and later. Should I download the updater as a development version?

Join nvda-addons@nvda-addons.groups.io to automatically receive all group messages.